Top

Darklink88

Resolved Question Bookmark and Share

Is there a way to open pdf within Opera ?

On Macintosh Opera doesn't open pdf files, so I have to see them with Preview. Is there a way to make Opera open them like Safari does?


Edit: there's no way to do the quicktime trick in 10.6...Do you have other ideas? I've also tried adobe reader, but seems like Opera doens't recognize the plugin

1406 day(s) ago

    Comment(s) (0)
    Report Abuse

 

ToxicCookie

Best Answer

Not sure about 10.6, but think the easiest would be to update Opera to 11.00, and then install one of the plugins here;
https://addons.opera.com/addons/extensions/?query=pdf&order=popular&top=0

They open the .pdf files and other document files by using online services, like Google's.

Hope this helped

1402 day ago

( 0 )
( 0 )
    Comment(s) (0)
  Report Abuse
No comments yet !!! Be the first to comment on this answer !!!
 
   Find Intereseting  
   E-Mail to Friends  
   Bookmark  
   Subscribe to Answer Alert  
No comments yet !!!     Be the first to comment

rdb
I have Foxit reader and Opera on XP, foxit has some opera plug in I guess, PDF are opened in opera window!

Posted 1406 days ago

( 0 )
( 1 )
    Comment(s) (1)
   Report Abuse

Darklink88
1405 day(s) ago
Foxit does not exist for mac


Chas4
Safari uses Preview if it is the default and Adobe Reader (if is installed and set to default (they only do the view in browser thing for Safari for Adobe reader)

I have not herd about the Quciktime thing (tho I am not sure if the options are there in 10.6) On Mac Preview is the main pdf viewer (gets updated with OS updates)

Posted 1406 days ago

( 0 )
( 0 )
    Comment(s) (0)
   Report Abuse
No comments yet !!! Be the first to comment on this answer !!!


Olivia
The QuickTime plug-in should do the trick. In the dialog box that opens when you load a PDF choose to open with the QuickTime plugin. You'll need the plugin enabled in Opera ofcourse.

Also make sure that the PDF MIME is enabled in QuickTime:

* Launch System Preferences.
* Click the QuickTime preferences pane.
* Click the Advanced tab.
* Click the MIME Settings... button.
* Scroll down to Images - Still Image Files.
* Click the little triangle to make it expand the category.
* Make sure that PDF Image is checked. You will find it immediately below TIFF Image.


Posted 1406 days ago

( 0 )
( 0 )
    Comment(s) (1)
   Report Abuse

Chas4
1401 day(s) ago
I don't think that works in 10.6.x, I have not seen the mime settings for QuickTime yet in 10.6.x

Email this question link to friends
You must enter email-address, if name is entered and vice-versa for each friend.
Friend #1 -
Friend #2 -
Friend #3 -
Friend #4 -
Friend #5 -
  Your comment on this question
Max Allowed : 5000 Characters Current Count : 0
  Your comment on this answer
Max Allowed : 5000 Characters Current Count : 0
Bottom